Georg fährt extra nach Berlin um Steve Ballmer zu treffen

Server-Probleme gelöst

Alle Anwender der Bayern Fan App und der WParea.de App werden mitbekommen haben, dass mein hinter den Apps stehender Server zwischen Sonntag, dem 30.09.2012 und Mittwoch, dem 03.10.2012 massive Probleme bereitet hat.

Nachdem nun eine Woche vergangen ist, kann ich guten Gewissens behaupten, dass die Server-Probleme gelöst sind!

Für die interessierten von euch folgt hier die ganze Geschichte: den problematischen Server hatte ich seit etwa Mitte Juli 2012. Er diente im Wesentlichen der Versorgung der Bayern Fan App. Erst am Samstag, den 29.09.2012 erschien die WParea.de App, welche den Server für ihren Live Tile und für die Toast-Benachrichtigungen bei neuen Artikeln verwendet. Im Großen und Ganzen verrichtete der Server seinen Dienst ganz zufriedenstellend. Nicht der schnellste und gelegentliche Ausfälle bzw. Nichterreichbarkeit im Minutenbereich. Insgesamt aber alles in Ordnung. Nichts, was mich übermäßig nervös werden ließ.

Ab Sonntagfrüh ging plötzlich gar nichts mehr. Der Server schien zwar zu laufen, war aber von außen nicht zu erreichen. Sämtliche Services waren nicht zu erreichen, geschweige denn, dass ich mich hätte einloggen können. Ich war den ganzen Sonntag außer Haus, weshalb ich mich erst Abends mit dem Problem befassen konnte. Da war der Support des Anbieters nicht mehr zu erreichen. Also rief ich am Montag zwei Mal beim Support an und wurde von einer unfreundlichen First-Level-Support-Dame abgefangen. Ihre einzige Kompetenz bestand darin, Anrufer abzuwimmeln. Zu jemandem, der mit hätte sagen können, was das Problem ist oder ob ich etwas zur Lösung beitragen könne, wurde ich nicht vorgelassen. Stattdessen versprach die Dame, ein Ticket an das Rechenzentrum zu eröffnen. Nach ihrer Aussage würde ich noch im Laufe des Montags eine Email mit Informationen zum Problem bekommen. Auf die Email warte ich bis heute. Ich kann mir das nur so erklären:

  • Die Dame hat gar kein Ticket eröffnet (eine Bestätigungsemail, dass eins eröffnet wurde, habe ich zumindest nicht bekommen).
  • Die Antwortzeiten des Support sind so lang, dass ich Informationen zum Problem erst noch bekomme (nach einer Woche?).
  • Der Anbieter kennt das Problem, kann es aber mehrere Tage lang nicht lösen und hält es zudem nicht für nötig, mich über den Fortschritt auf dem Laufenden zu halten.
  • Der Anbieter betrachtet das Vehalten des Servers als normal und weiß nicht, was mein Problem ist.

Keine der Möglichkeiten ist für mich auch nur im Entferntesten akzeptabel.

Am Dienstag früh habe ich den Server nach stundenlangen Versuchen in einem erreichbaren Moment erwischt und schnell alle Daten gesichert. Dienstag Mittag habe ich einen Server bei einem anderen Anbieter bestellt, welcher mir im Laufe des Nachmittags eingerichtet wurde. Dienstag Abend (etwa eine Minute vor dem Anstoß gegen BATE) habe ich die Einrichtung des neuen Servers abgeschlossen und den Umzug vollzogen. Der neue Server läuft seit nunmehr einer Woche problemlos, ist schneller als der alte und mein bisheriger Kontakt mit dem Support des neuen Anbieters (Domainumzug usw.) war optimal.

Bis heute weiß ich nicht, was der Grund für die Nichterreichbarkeit des alten Servers war. So gut kenne ich mich damit auch nicht aus, vielleicht hatte ich Pech mit der Nachbarschaft auf dem physikalischen Gerät?

P.S. der Anbieter des alten Servers war STRATO.

P.P.S. ein gut gemeinter Rat nach diesem Höllentrip: Finger weg von diesem Anbieter!

P.P.P.S. ich habe mir mit diesem Artikel absichtlich Zeit gelassen, sonst wäre er noch wesentlich wütender geworden.

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind markiert *